Web Hosting Getting Started Guide 95 
Common Questions 
What are the system requirements for using Yahoo! PageWizards? 
To run PageWizards, you ll need a 133MHz processor, 32MB memory, and a 28.8KB modem. 
Currently Yahoo! PageWizards is compatible only with Windows operating systems, and can 
run in Internet Explorer or Netscape Navigator versions 4.0 or higher with Java enabled.  
To ensure that Java is enabled on your browser:  
Netscape 4.x, 6.x, or 7.x  
4.
Select "Edit" from your menu bar and choose "Preferences..."  
5.
Choose the "Advanced" category.  
6.
Make sure that both "Enable Java" and/or "Enable JavaScript" are checked.  
Internet Explorer 4.x  
5.
Select "View" from your menu bar and choose "Internet Options."  
6.
Click the "Security" tab.  
7.
For the Internet Zone, select "Custom" and click "Settings."  
8.
Scroll to the bottom of the Custom Settings list. Under Scripting, set "Active scripting" 
and "Scripting of Java Applets" to either "Enable" or "Prompt."  
Internet Explorer 5.x and 6.x  
Copyright   2006 Yahoo! Inc. All rights reserved. 




  

Home

About Services Network Support FAQ Order Contact
 

Unlimited Web Hosting

Our partners:Jsp Web Hosting Unlimited Web Hosting Cheapest Web Hosting  Java Web Hosting Web Templates Best Web Templates PHP Mysql Web Hosting Interland Web Hosting Cheap Web Hosting PHP Web Hosting Tomcat Web Hosting Quality Web Hosting Best Web Hosting  Mac Web Hosting 

Lunarwebhost.net  Business web hosting division of Vision Web Hosting Inc. All rights reserved